SPSS 14: quick guide

Edition 2, November 2007

If you would like this document in an alternative format please ask staff for
help. On request we can provide documents with a different size and style of
font on a variety of coloured paper. Electronic versions can also be supplied.

Introduction

This guide gives an introduction into using SPSS 14; it also includes a
glossary of terms.
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Starting SPSS

To start SPSS, select:

Start > Programs - Statistics - SPSS 14.0 for Windows

SPSS 14.0 for Windows

x|

~what waould you like to do’

T Run an existing quen
" Create new query using Database Wizard

 Open an existing data source

More Files...

i
! " Open anather typs of fle

More Files...

[~ Don't show this dialog in the future

Cancel

Figure 1: SPSS 14.0

If the above pop-up dialogue box appears, select “Type in data”, then click
OK to close the dialogue box. In the future, you may use this pop-up dialogue

to open an existing data or to run the tutorial.

The Data editor window is the default window when you run SPSS, it consists
of two windows: Data View and the Variable View windows, each window
can be accessible by clicking on tabs at the bottom of the screen.

I=IE
File Edit Wiew Data Transform #nalyvze Graphs Utlities  Window Help
=S|=|S| B| o] =[5 al e BlEE Y 2
3 Age |23
D Gender Age war war YA a
1 1.00 Male 45
2 2.00 Female 52
3 3.00 Female 23
4 4.00 Male 35
5
G
7
a
9
10
11
12 -
4| ¥ [ Data View £ Variable Yiew Bl B
|SF‘SS Processor is ready | S

Data View tab

Figure 2: Data Editor Window

Variable View tab
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Data View window

Click on Data View tab at the bottom of the screen to open the “Data view”
window. The window is simply a grid with rows and columns which display
the content of a data file (Fig 3).

{2t *Employee data.sav [DataSet2] - SP5S Data Editor =10l x|
File Edit YWew Data Transform Analéze Graphs  Ublities  Window Help
=2 B oo =k sl Tl BlelE 99
1 id 1
id gender bdate educ jobcat TI
1 1lm 0210341952 15 3| =
2 2{m 052311955 1B 1
3 3 07261929 12 1
4 4if 04/15/1947 a 1
] alm 020971955 15 1
& G{m 08/22/1958 15 1
i 7lm 04/26/1956 15 1
a alf 05/06/1960 12 1
g aif 0172341945 15 1
10 10|f 02/13/194R 12 1| =]
4 | » | Data view £ ‘ariable View [ Ll ]
|SPSS Processor is res 2

Figure 3: Data View Window

Each row represents a case (one individual's data)
Each column represents a variable whose name should appear at the top
of the column.

e The intersection between a row and a column is known as a cell. Each
cell contains the score of a particular case on one particular variable.

Note: It is good practice to define all variables first before entering data.

Variable View window

Click on Variable View tab at the bottom of the screen to open the “Variable
view” window. The Variable View window (Fig 4) is also a simple grid of rows
and columns. This is where you define the structures of all your variables.
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i Employee data.say [DataSet1] - SPSS Data Editor =10 =i
File Edit Wiew Data Transform Analvee Graphs Uklities Window Help
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7 |=albegin Dollar 8 0 Beginning Sala/{30, missing}...[4
8|jobtime Mumeric 2 0 Months since |{0, missing).. |C
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10| minority Mumeric 1 0 Minority Classi|{0, Nol... g
11
12 -
4 | » % Data View ) Variable View § 12 Ll_l
|SPSS Processor is ready [ [ 2

Figure 4: Variable View Window

There are ten fixed columns in the Variable View, they are:

Name: is what you want the variable to be called. SPSS has rules for variable
names such as variable names are limited to eight characters; variable names
should always begin with a letter and should never include a full stop or
space.

Type: is the kind of information SPPS should expect for the variable.
Variables come in different types, including Numeric, String, Currency,
Date...etc but the ones that you will probably use the most are Numeric or
String (text).

Width: The maximum number of characters to be entered for the variable.

Decimals column: This is where you specify how many decimal places you
would like SPSS to store for a variable.

Label: A full description of the variable name. These descriptions are often
longer versions of variable names. Labels can be up to 256 characters long.
These labels are used in your outputs to identify the different variables.

Values labels: Provide a method for mapping your variable values to string
labels. It is mainly used for categorical variable. For example, if you have a
variable called “Gender”, there are two acceptable values for that variable:
Female or Male. You can assign a code for each category, f for Female and m
for Male or 1 for Female and 2 for Male.
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Missing value: It is important to define missing values; this will help you in
your data analysis. For example, you may want to distinguish data missing
because a respondent refused to answer from data missing because the
question did not apply to the respondent.

Columns: Use this to adjust the width of the Data Editor columns, note that if
the actual width of a value is wider than the column, asterisks are displayed in
the Data View.

Align: To change the alignment of the value in the column (left, right or
centre)

Measure: You can specify the level of measurement of the variable as scale,
ordinal or nominal®.

Defining variables

As an exercise, consider the following data to be the result of a small survey
which you may wish to examine using SPSS.

Id Gender Date of Birth

Female 14/02/1978

1 Female 12/02/1987
2 Female 24/05/1963
3 Male 12/08/1985
4 Male 07/12/1975
5
6

Male 03/07/1982

* see glossary
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Figure 5: Variable View Window

Creating the first variable: id

1. Start SPSS and open the Variable View window.

2. Type in the variable name “id” then pres tab key to move to the next
column.

Leave Type and Width columns to their default values.

Set Decimals to 0

In Label column, type in “Student number”

Leave the other columns (Values, Missing...) to their default values.
Move to second row to create the second variable.

NOoOkW

Creating the second variable: gender
1. In Name column, type in “gender”.
2. In Type column click on the button Zlto open a dialogue box (Fig 6)

¥ariable Type

 Mumeric 0k
" Comma
" Dt
" Scientific notation Characters: I'I_ Help
" Date

" Dollar

i frEncy

Cancel

il

Figure 6: Dialogue Box
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Select String and change the number of characters to 1
Click on OK to close the dialogue box.
In Label column, type in “Gender”

In Values column, click on Zlto open Values Labels dialogue box (Fig 7)
In Value Labels dialogue box, enter Value=f and Label=Female

No abow

Yalue Labels

~Walue Labels

Walue: If

Label: IFemaIe
Add

[Ehange

Hemove

i

Figure 7: Labels Dialogue box

8. Click on Add button

9. Enter Value=m and Label=Male

10. Click on Add button once again then click on OK to close the dialogue
box.

11. Leave the rest of the columns to their default values.

Creating the third variable: dbirth (date of birth)
1. In Name column, type in dbirth

2. In Type column, click on Zlto open the Variable Type dialogue box (Fig
8).

2] x|
 Mumeric 2 _DK
i Comma de-mmmn-y
~ S dd Cancel |

Dat ramnAdddyy

S : dd. rainn, gy Help
(ala]
< dd.rarin. 4'
i Date wram/dd
" Dallar s/ dd
weddd

™ Custom cumency wawpddd j
= Shing -

Figure 8: Variable Type Dialogue Box

3. Select Date then click OK to close the dialogue box.

4. In Label column, type in “Date of Birth”.

5. Leave the other columns to their default values.
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Entering data
Now that you have created your variables, you can switch to Data View
window and start entering your first set of data.

1. Open the Data View window.
2. Type in the following data

id gender dhirth Wl

1 1|f 12-FEB-1957
2 2|f 24-MAY-1963
3 3m 12-ALG-1935
4 4| 07-DEC-1975
5 51f 14-FEB-1978
3] Blm 03-JUL-1952
7

o]

Figure 9: Data View Window

3. Save your file under the name Myfirstdata, SPSS will automatically add the
extension .sav to the file name.
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Using formula (Compute)

Once you have entered your data, you may wish to use formula to create new
variables. To practice this, we will create a new variable called “age” which will
be calculated from the value of date of birth.

1. Open the data you saved under the name Myfirstdata.sav
2. From the main menu click on Transform->Compute, this will open a
dialogue box (Fig 10).

=
i
T arget Y anable: MHumernc Expression:
fage =  |DATEDIFF($time. dbirth,"years"] =]
Type & Label. . | J
fﬁtudent nurnber [id] u Furchion groups:
Gender [gender] LI ;I;l ﬂﬂil all -
421 Date of Birth [dbirth] Anthrmetic
- _I ilf_l i!i‘il CDF % Moncentral COF
= P = Corvverzian
—! —!—! lli!il Current Date/Time

Figure 10: Compute Dialogue Box

Age = Current date — Date of birth

SPSS has a set of functions which allow users to perform calculations on
dates. DATEDIFF(datel,date2,” unit”) is the function you need to use to
calculate the difference between two dates. The function DATEDIFF requires
three parameters: datel is the final date, date2 is the initial date, unit is the
unit of measurement of the difference, unit can be in “years” or in “months”

3. In Compute dialogue box, type age as Target variable
4. In the Numeric expression area, type in the following formula:
DATEDIFF($TIME,dbirth,"years”)

5. Click OK to execute compute procedure.

Note: SPSS uses the date and time system on your computer and stores the
current date and time in the variable $TIME
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Your dataset should look like the following:

id gender dhirth aye war

1 1]|f 12-FEB-19587 19.00
2 2|f 24-MAY-1963 43.00
3 3m 12-AlG-15585 21.00
4 4 07-DEC-1975 31.00
5 ai|f 14-FEB-1978 23.00
B B |rm 03-JuL-1932 24.00
Vi

]

Data subset selection

Figure 11: Compute Dataset

For some analyses, you may need to select a subgroup from your sample. For
example, in the previous example, you may want to perform your analyses
only on students who are under thirty.

1. Open the file Myfirstdata.sav, Make sure you have the Data View active
2. Click on Data->Select Cases, this will open a dialogue box (Fig 12)

Il Select Cases

x|

™ Select

f age

& Student nurnber [id]
Date of Birth [dbirth]

Al cases
& |f condition is satisfied

"~ Fandom zample of cases

Sample.. |

" Based on time or case range

Ranage... |

" se filter variable:

Figure 12: Dialogue Box

3. Select “if condition is satisfied” then click on If... button

ﬁ Student nurnber [id]
éja Gender [gender]
Date of Birth [dbirth]

Select Cases: IF i

age < 30

;I. ;| ﬂ ﬂ ﬂ _9!|Funu:tinns: B

Figure 13: Dialogue Box criteria
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4. In the condition area, type in age<30
5. Click on Continue to close the dialogue box
6. Click OK to run the procedure

Your data set should resemble to the following

id gender dhirth age filter %
1 1|f 12-FEB-1987 19.00 1
2(f 24-hAY-1953 43.00 0
3 3lm 12-A105-1985 21.00 1
i 4|m 07-DEC-1975 31.00 0
g aIf 14-FEB-1978 28.00 1
5] Bim 03-JuUL-1982 2400 1

Figure 14: Data Set

The unselected cases are displayed in the data editor with diagonal line
across the case numbers. Any statistical procedures that we perform from this
point would only be performed on the active cases.

To turn the filter off, select the following options:

1. Chose Data=> Select Cases
2. Select All Cases (radio button)
3. Click OK

Running statistical procedures

Frequencies

To practice running Frequencies procedure, we will use a sample data file
called “Employee data.sav” which can be found in C:/Program Files/SPSS.

Open the file “Employee data.sav”

From the main menu, select Analyze->Descriptive
Statistics2>Frequencies

On the left hand pane, select the variable Gender.

Click on the arrow in the middle to transfer the selected variable to the
right pane.

Click on Charts buttons then select Bar chart radio button

Click on Continue to close the Charts dialogue box

Click on OK to run the procedure.

Pw NME

No o
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Descriptive statistics

With Descriptives menu, you can generate common statistical measures such
as mean, maximum and minimum values, standard deviation, variance, range
and sum for continuous variables. We will use the variable Salary for this
practice.

1. Open the SPSS data file “Employee data.sav”

2. Click on Analyze->Descriptive Statistics>Descriptives.

3. Select the variable Current salary from the list on the left pane then click
on the arrow in the middle to transfer the selected variable to the right
pane.

Click on Options button to open the Descriptives:Options dialogue box.
Select the descriptives that you want to produce: Mean, Maximum,
Minimum, standard deviation.

Click on Continue button to close the dialogue box

Click on OK to run the procedure.

ok

No

Checking Normality of a distribution

A Normal distribution is a statistical distribution in which data are represented
graphically by a symmetrical bell-shaped curve, with the highest frequency in
the middle and smaller frequencies towards the edges. Checking the
Normality of the distribution of a variable is very important because many
statistical tests require the normality as a prerequisite.

There are several ways in which you can use SPSS to assess the normality of
a distribution:

e The simplest method of assessing normality is by producing a histogram.
The most important things to look at are the symmetry and the peak of the
histogram. A normal distribution should be represented by a bell-shaped
curve.

¢ Another method of assessing the normality of a distribution is by producing
the Normal probability plot, P-P or Q-Q plot. For a Normal distribution, the
probability plot should show a linear relationship.

e |tis also possible to use Kolmogorov-Smirnov test if your sample size is
greater than 50 or Shapiro-Wilk test if sample size is smaller than 50. What
you need to check on the table is the Sig. value. The convention is that a
Sig. value greater than 0.05 indicates normality of the distribution

12 libraryonline.leedsmet.ac.uk



For our practice, we will use data from the SPSS data file “Employee
data.sav”, to assess whether the variable Current salary is normally
distributed.

1. Open SPSS data file “Employee data.sav”
2. Click on Analyze—>Descriptives Statistics>Explore

MiEplore x|

¥ Begirning Salam ] Dependent List: ok |
{ Current 5 alary [sal

Date of Birth [beats _Fese |

r.fi Educational Lewel Fezet |

g;"?’ Employee Code [id Factor List: - ;

;[I Employment Categ ﬂl

& Gender [gender] Help |

;[i Minarity Clazsificat

439 Months since Hire — Label Cases by:

§§> Previous Experienc;l |

rDigplay———

% Both  Statistics ¢ Plots Statistics. . | Flots. . | Options...

Figure 15: Explore Variable

3. Select and move the variable Current Salary to the Dependent list area.
4. Click on Plots button to open Explore:Plots dialogue box (Fig 16).

Explore: Plots ] x|
—Boxplots Descriptive

& Factor levels together | [~ Stemeandleaf

" Dependents logeth
" Mone

Canhicel

dii

Help

|-
v Momality plots with tests
= it Cevene Test

= haore
7 Power estimation

7 Trancformed. Powern |Naiura| log ‘l

) Unfransformed

Figure 16: Explore: Plots dialogue box

5. On the above dialogue box, make sure to select the options Histogram and
Normality plots with tests options.

Click on Continue to close the dialogue box.

Click on OK to run procedure.

In the output; we are particularly interested in checking the Tests of
Normality table, the Histogram and the Normal Q-Q plot.

© N
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Tests of Normality

Kolmogorov-Smirnova Shapiro-Wilk
Statistic df Sig. Statistic df Sig.
Current Salary .208 474 .000 g71 474 .000
Tests of Normality
Kolmogorov-Smirnova Shapiro-Wilk
Statistic df Sig. Statistic df Sig.
Current Salary .208 474 .000 771 474 .000

a. Lilliefors Significance Correction
Figure 17: Table results

Histogram

120

100

80

60 -

Frequency

40

20

Hbpn e

—

—

$25,000

$50,000 $75,000 $100,000

Current Salary

Figure 18: Histogram Results

Normal Q-Q Plot of Current Salary

$125,000

Std. Dev.
N =474

Expected Normal

oo

& °
y‘o

T T
30,000 60,000

90,000

Observed Value

Figure 19: Plot of Results

T
120,000

Mean =$34,419.570
=$17,075.6610
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Interpretation of the output:

The tests of Normality table (Fig 17):

What you need to check on the Tests of Normality table is the value of the
Sig. column. In general, a Sig. value less or equal to 0.05 is considered good
evidence that the data set is not normally distributed.

SPSS produces two Sig. values, the first is for the Kolmogorov-Smirnov test,
the second is the Shapiro-Wilk’s test. The advice from SPSS is to use the
latter test when sample sizes are small (n < 50).

Since our sample size is greater than 50 (n=474 >50), we will use the result
from the Kolmogorov-Smirnov column which gives us a Sig. value equal to
.000<0.05

We can therefore conclude that the variable Current Salary is not normally
distributed.

Histogram and probability plot (Fig 18, 19)

The above result is confirmed by the histogram and the normal probability
plot, the histogram does not present a symmetrical distribution, it has a long
tail towards the right.

On the Normal Q-Q plot, the graph does not show a linear relationship
between the observed values and the expected values from a normal
distribution. On a normal distribution, these values should fall more or less in
a straight line.

libraryonline.leedsmet.ac.uk

15



Assessing relationship between variables

Scatterplot

One way to assess whether there is a relationship between two variables is to
look at a Scatterplot of the Data. It is good idea to plot the relationship before
performing correlation analysis. Scatterplot helps in checking some of the
assumptions for correlation analysis. It also gives you a better idea of the
relation between your variables.

1. Open SPSS data file “Employee data.sav”
2. From the main menu, chose Graphs->Scatter/Dot
3. In the Scatter/Dot dialogue box (Fig 20), chose Simple Scatter

Scatter/Dok

X
+
- 2o|l Simnple | Matrix & | Simple
v || Scatter .| | Scatter itk | Dk Catcel |
e gl Owerlay ;;LC 2D Help |
mt | Scatter A= | Scatter

Figure 20: Scatter/Dot dialogue Box

4. Click on Define button.

Il Simple Scatterplot

ﬁEurrent Salary [zalary] Y Az 0K,
&2 Date of Bitth [bdate] | ¢ Beginning Salary [salbec o
@ﬁEmpIDyee Code [id] 2 fic azle

E[I Employraent Category E - Reset
& Geovier [qerdei] I dj Educational Lewvel [wears

d:i Minority Classification | St Markers by:

ﬁMDnths gince Hire [job I Help

f Previous Experience (1

Cancel

ElElzleld

Label Cazes by:

Figure 21: Simple Scatterplot

5. From the list on the left pane, move the variable Beginning Salary to Y
Axis area by using the arrow in the middle.

6. Move the variable Educational Level to the X Axis area.

7. Click on OK to run the procedure.
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Figure 22: Results of Simple Scatter
Correlation

Correlation analysis is used for assessing the relationship between two
continuous variables. With SPSS, Pearson correlation coefficient can be
calculated to determine the strength and the direction of the relationship
between two variables. Pearson correlation coefficient (r) can take values
from -1 to +1. The size of the absolute value of the coefficient indicates the
strength of the relationship, the sign (+ or -) indicates the direction.

To run correlation procedure,
1. Click on Analyze->Correlate->Bivariate

i
& Emplaves Code [id] = | Variables:
Diate of Birth [bdate & Previous Experience [n
M Educational Level [ & Bedinning Salary [salbe ﬂl
E[iEm|:|||:|_l,ln'|er1t Cateqc B Rezet |
&Eunent Salary [zala
é& Months since Hire [ ﬂl
ﬂ Minority Classificatic Help |

= i oefficients
W Pearson ) Kendallztauwb [ Spearman

— Test of Significance
&+ Twotailed " One-tailed

/N

Options...

i

¥ Flag sigrificant comelations

Figure 23: Correlation Dialogue Box

libraryonline.leedsmet.ac.uk 17



2. Move variables that you want to use for the correlation analysis to the right
pane.

3. Make sure to check the tick box for Pearson correlation coefficients.

4. Click OK button to generate the correlation table.

Running Crosstabs (with Chi-square test)

Crosstabs are particularly useful in hypothesis testing; it is one of the most
common ways of looking at relationship between two categorical variables.

For this practice, we will use a SPSS sample file called “1991 US General
survey.sav”. For this survey, we are interested in checking if the two variables
‘General happiness’ and ‘Is life exciting’ are related.

1. Open the file “1991 US General survey.sav”, you can find this file in the

SPSS folder C:/Program files/SPSS

Click on Analyze->Descriptives Statistics>Crosstabs

Select the variable General happiness[happy] and move it to the Row(s)

area

4. Select the variable Is life exciting or dull[life] and move it to the Columns()
area

5. Click on Statistics button

W

]
[T Comelations
~ Morninal Ordinal e |
[ Contingency coefficient [T Gamma
™ Phi and Cramér's ™ Somers'd ﬂl
[T Lamhbda [T Eendal's tau-hb
I Uncertainty coefficient I Kendalls tau-c

— Mominal by Interval [ Kappa
o I Risk
[~ MeMemar

[ Cochran's and MantelH aenszel statistics

st cammon adds ratio equals: |'I

Figure 24: Crosstabs Dialogue Box

6. Select Chi-square option then click on Continue button to close the
dialogue box.
7. Click on Cells button to open Crosstabs:Cell Display dialogue box (Fig 25)

18
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— Percentages
[~ Row

¥ Column
™ Total

Residuals
™ Unstandardized

[T Standardized

[T Adusted standardized

Crosstabs: Cell Display

~ Countg

wpected

Continue
Cancel

Help

diip

—Moninteger Weights

= Round cell counts
™ Truncate cell counts

" No adjustments

" Found casze weights

" Tuncate case weights

Figure 25: Cell Display Dialogue Box

8. In Percentages area, select Column
9. Click on Continue button to close dialogue box.
10.Click OK to run Crosstabs procedure

Interpretation of the outputs

General Happiness * Is Life Exciting or Dull Crosstabulation

Is Life Exciting or Dull
Exeitir 1) Routine Butt Total
General Very Happy Count 195 98 2 295
Happiness % within Is Life
Exciting or Dull 44.9% 19.7% 5.0% 30.4%
Pretty Happy Count 218 338 12 568
% within Is Life
Exciting or Dull 50.2% 68.0% 30.0% 58.5%
Not Too Happy Count 21 61 26 108
% within Is Life
0, 0, 0, 0,
Exciting or Dull 4.8% 12.3% 65.0% 11.1%
Total Count 434 497 40 971
% within Is Life
Exciting or Dull 100.0% 100.0% 100.0% 100.0%

Figure 26: Results

libraryonline.leedsmet.ac.uk
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By comparing the three columns Exciting, Routine and Dull, we can see that
there is an apparent pattern of frequencies across the nine categories (Fig
26). People who have higher level of general happiness find life more exciting
than those in lower categories.

To check if this result is statistically significant, we need to examine the Chi-
square test table (Fig 27).

Chi-Square Tests

Asymp. Sig.
Value df (2-sided)—
Pearson Chi-Square 196.023% 4 .000 >
Likelihood Ratio 148.923 4 .000
",‘\'S”Se(f‘gi:t’i’ot'”ear 125.487 1 000
N of Valid Cases 971

a. 1 cells (11.1%) have expected count less than 5. The
minimum expected count is 4.45.

Figure 27: Test Table

The probability of this result to occur by chance only is given by the Sig. value
of Pearson Chi-square. The convention is that If the significance (Sig.) is less
than or equal to 0.05, then the variables are significantly related, if the
significance is greater than 0.05, then the variables are not significantly
related.

On the above Chi-Square tests table, the value of the significance is
.000<0.05, we can therefore confirm that the relationship between the two
variables is statistically significant.

Comparing means of groups using T-tests

A t-test compares the difference between two means of different groups to
determine whether that difference is statistically significant. There are three
types of t-tests: one-sample, independent-samples, and paired-samples.

One sample t-test compares the mean of one sample to a fixed estimate. A
significant result indicates that the group's mean differs from the fixed value.

Example: a researcher may want to check whether the average 1Q score for a
group of students differs from 100.

Independent sample T-test compares the means of two independent groups.

Example: To evaluate whether there is a significant difference in average
salaries between men and women in a company.

20
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Paired sample T-test: this t-test evaluates two groups that are related to
each other.

Example: Researcher may want to compare the average blood counts of the
same group of patients before and after receiving a specific treatment.

These three types of t-tests are accessible through the menu:

Analyze->Compare Means...

Transform | Analyze Graphs Utiities Window  Help
u Reports 3 _I l | |
M Descripkive Skatistics k E % @
2 Tables 4
FACE Campatre Means g Means. ..
General Linear Model r One-Sample T Test,.. 3
Mixed Models r Independent-3amples T Test. .. 1
Correlate 3 Paired-Samples T Test, ..
Redgression g one-YWay ANOYA, ., 1
Loqlinear L | | 0
1 Pl Al !

Figure 28: T-tests Menu Window

Interpreting the outputs

Look at the value of Sig. and interpret the result:

¢ If the value the significance Sig. (or p) is less or equal to 0.05 then you can
conclude that the two groups are significantly different.

¢ |If the value of the significance Sig. (or p) is greater than 0.05 then you can
conclude that the difference between the means is not significant.
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Glossary

Categorical variable: Consists of data that can be grouped by specific
categories (also known as qualitative variables). Categorical variables may
have categories that are naturally ordered (ordinal variables) or have no
natural order (nominal variables).

Mean: the mean is the arithmetic average of a set of numbers.

Median: The median is the middle of a distribution: half the scores are above
the median and half are below the median.

Mode: is the value that has the highest frequency.

Normal distribution: Statistical distribution in which data are represented by
a symmetrical bell-shaped curve, with the highest frequency in the middle and
smaller frequencies towards the edges.

Nominal variable: Type of categorical variable that describes a name, label
or category with no natural order.

Non-parametric test: Non-Parametric tests are often used in place of their
parametric counterparts when certain assumptions about the underlying
population are not met. E.g. chi-square is a non parametric test.

Ordinal variable: A type of categorical variable: an ordinal variable is one that
has a natural ordering of its possible values, but the distances between the
values are undefined.

Parametric test: a test that requires a parametric assumption, such as
normality e.g. t-tests are parametric tests.

Quartiles: Quartiles (1st, 2nd and 3rd) divide the observations into four equal
parts. The second quartile is also known as the median.

Scale: Data measured on an interval or ratio scale, where the data values
indicate both the order of values and the distance between values. Also
referred to as quantitative or continuous data.
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Feedback

Does this document tell you what you want to know? Comments can be sent
via the customer comments form found on Library Online. Please include
details of the document title.
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